Thunkable needs JavaScript enabled to run.

Thunkable Classic is no longer supported and doesn't support Android API 29. Try out the new cross-platform Thunkable X